..:: Newsletter ! ::..
Deine E-Mail:

 anmelden
abmelden

Sei immer up2date bezüglich CodeGen. Immer wissen, wann eine neue Version rausgekommen ist und was an ihr jetzt neu ist ! Einfach Mailadresse eintragen und schon bist du mit dabei...

Dieser Text ist © geschützt.


..:: Copyright ::..
Dieser Text sowie alle anderen Texte, Bilder, Layouts etc., die diese Hilfedateien (.chm) enthalten, sind &opy;opyright 2002 by Phil Marx und Aron Homberg 2002.
Die CodeGen Homepage wurde erstellt von Aron Homberg und ist ©opyright by Phil Marx 2002.

Das Programm CodeGen ist Freeware.

>>> [ Haftungsausschluss (Disclaimer) ]

Dieser Text ist © geschützt.


..:: Formmailer ::.
Sie haben Anmerkungen zum Programm und / oder möchten Tipps senden ?
Dann füllen Sie jetzt diesen Formmailer aus und klicken auf Absenden !
Ihr Vorname:

Ihr Nachname:

Ihre E-Mail Adresse:

Ihr Betreff:

Ihre Mitteilung:

Besuchen sie auch die neue
CodeGen Homepage unter:

www.codegen.yubb.de

Dieser Text ist © geschützt.


..:: Lizensbestimmungen ::..

Das Programm CodeGen (hier auch als "Software" bezeichnet) installieren sie auf eigene Gefahr!
Ich, Zahnspangenterminator, hafte für keine Schäden, die durch Installation, Speicherung, Nutzung oder sonstige Benutzung des Programms entstehen.

DER AUTOR KANN AUCH NICHT FÜR SCHÄDEN DES PROGRAMMS HAFTBAR GEMACHT WERDEN, DIE DURCH FALSCHE ANGABEN SEINERSEITS ENTSTANDEN SIND.

Ebenso gibt es keinen verpflichtenden Support (Benutzerservice). Sie haben keinen rechtlichen Anspruch auf die Software, Rückentwicklung oder jegliche Veränderungen. Verkauf ist ohne vorherige Absprache mit dem Autor verboten. Für kommerzielle nutzung ist Zahnspangenterminator nicht verantwortlich. Die Weitergabe des unveränderten und vollständigen Programms (inklusive aller Dateien, Komponenten und Funktionen) an Privatpersonen zu Privatzwecken ist gestattet, die Gebühren dafür dürfen die eigenen Kopierkosten nicht überschreiten.
Verteilung mit einer Shareware-CDROM, einer Zeitschrift oder sonstigen Massenmedien nur nach Benachrichtigung des Autors.
Die Software wird als Freeware zur Verfügung gestellt und ist geistiges Eigentum des Autors.
Alle Rechte an der Software liegen bei Zahnspangenterminator. Die Software unterliegt dem Schutz des Urheberrechtsgesetzes und des internationalen Urheberrechtsabkommens. Wer die Software unberechtigt verbreitet oder Änderungen an den Programmdateien oder der Hilfe vornimmt, macht sich im Sinne der Verletzung des Urheberrechtes strafbar.
Es ist nicht erlaubt, die Software zu verändern, sie zurückzuentwickeln oder sie zu decompilieren.
Eingetragene Warenzeichen (Registered Trademarks) sind nicht gekennzeichnet, das heißt jedoch nicht, daß bestimmte Schriftzüge, Namen o.ä. keine Warenzeichen sind. Warenzeichen sind urheberrechtlich geschützt und gehören dem jeweiligen Eigentümer.
Updates dieser Software sind von Seiten des Autors weder kostenlos noch verpflichtend anzubieten; für Download- und/oder Portokosten kommt dieser nicht auf. Die Updates unterliegen den gleichen Bestimmungen wie diese Software.
Alle Angaben ohne Gewähr!
Alle Rechte vorbehalten!

Stand: 09.12.2001 Zahnspangenterminator

Lob und Kritik und anderes an per Feedback an: [ Feedback ]
[ Zahnspangenterminator@yahoo.de.]
Natürlich dürfen die generierten Quelltexte auch verändert werden, nur bitte ich, dass trotzdem immer der Vermerk bestehen bleibt, dass der Code mit CodeGen erstellt wurde.

Dieser Text ist © geschützt.